Questão Não é possível instalar o dilúvio


Estou tentando instalar o dilúvio através synaptic package manager mas eu tenho problema:

deluge:
 Depends: python-libtorrent but it is not going to be installed

Eu tentei reinstalar python-libtorrent por apt-get e também tenho problema:

The following packages have unmet dependencies:
 python-libtorrent : Depends: libtorrent-rasterbar6 (= 0.15.7-1) but 0.15.9+svn.r6292-0ubuntu1~natty is to be installed

Como realmente posso instalar o dilúvio? obrigado


4
2017-09-09 12:04


origem


tente isso askubuntu.com/questions/140246/… - rɑːdʒɑ


Respostas:


ATUALIZAR: Se o pacote libtorrent-rasterbar6 já está instalado, tente reinsalling it.

sudo apt-get install --reinstall libtorrent-rasterbar6

Primeiro instale libtorrent-rasterbar6:

sudo apt-get install libtorrent-rasterbar6

Então instale python-libtorrent:

sudo apt-get install python-libtorrent

E então instale deluge:

sudo apt-get install deluge

Nota: Se você encontrar outras dependências em qualquer estágio, instale-as primeiro.


3
2017-09-09 12:17



libtorrent-rasterbar6 já foi instalado, ao instalar python-libtorrent eu tenho o mesmo erro "O seguinte ..." - megas
tente remover o libtorrent-rasterbar6 e instalar novamente. - green
Corrigido o problema, obrigado - megas


Para mim, foi corrigido com a ativação dos Parceiros da Canonical na outra aba do software no menu do Ubuntu Software. Não se esqueça de deixá-lo atualizar ou executar:

sudo apt-get update

Então um simples:

sudo apt-get install --reinstall deluge

vai consertar as coisas.


1
2017-12-07 11:51



por que você não dá os passos para habilitar a repositórios. - George Udosen