Questão Como instalar Hasselblad Phocus no Ubuntu 12.04


Eu sou fotógrafo e mudei recentemente para o Ubuntu. Eu costumava usar o Phocus da Hasselblad no meu PC com Windows e gostaria para continuar a usá-lo aqui também. Eu já instalei o wine, mas a instalação do programa falha toda vez que eu tento. Alguém pode ajudar? Desde já, obrigado.


4
2017-11-03 21:20


origem




Respostas:


A menos que a Hasselblad publique uma versão em execução nativa no Ubuntu (não hesite em perguntar a eles), não é possível obter apenas o Windows e o MacOS exclusivos Phocus-software rodando em usabilidade profissional próxima.

Caso você realmente precise desse software (por exemplo, para o processamento de imagens específicas da Hasselblad), convém considerar a execução do Windows em uma máquina virtual (por exemplo, Caixa virtual). Qualquer software do Windows pode ser perfeitamente integrado com o desktop Ubuntu, mas você não deve esperar que ele seja executado tão suave e rápido quanto em sua máquina Windows não virtualizada.


Alternativas:

Gimp  Install gimp

Você já pode usar este poderoso software de processamento de imagens que pode (e precisa) ser altamente personalizado com um variedade de plugins incluindo um plugin do ufraw para importação de imagens RAW (as câmeras suportadas são listadas página do projeto ufraw).

Install via the software center


Mesa escura  Install darktable

Este software ambicioso é voltado para a necessidade de fotógrafos. tem muitos recursos incluindo o processamento de imagens RAW (mas não tenho experiência se o Hasselblad é suportado, se não, pergunte aos desenvolvedores se isso pode ser possível).

enter image description here

Install via the software center

Como o Darktable é muito desenvolvido, você pode querer considerar a instalação de versões estáveis ​​mais recentes com recursos adicionais e correções de erros, adicionando as seguintes ppa mantidos pelos desenvolvedores para suas fontes:

  • ppa: pmjdebruijn / darktable-release-plus

3
2017-11-03 23:31



Bem, Darktable é bom, mas cai muito no meu pc. - Achilleas Kontozoglou
Há um problema (resolvido) com o Unity 5.12 (veja: darktable.org/2012/07/fixed-darktable-crashing-unity). Em caso de erros, pode valer a pena tentar também a versão mais recente (instável) de ppa: pmjdebruijn / darktable-unstable - mas esteja avisado que lançamentos instáveis ​​também podem introduzir novos bugs. - Takkat


Eu sei que não é a resposta, mas você gostaria de tentar a UFRaw? Screenshot

http://ufraw.sourceforge.net/Install.html Também pode ser instalado diretamente do Ubuntu Software Center ...


1
2017-11-03 21:33



Se não... codeweavers.com/services poderia ser sua resposta. - Jan D.
Eu tentei, mas isso não me atrai - Achilleas Kontozoglou