Questão Como usar uma página da web que requer o Flash Player 11.6? [duplicado]


Esta questão já tem uma resposta aqui:

Eu quero visitar uma página da web que requer o Flash Player 11.6, mas também visite a página de download de Adobe Flash Playere eles nos dizem.

Nota: O Flash Player 11.2 é a última versão suportada do Flash Player para Linux. A Adobe continuará fornecendo atualizações de segurança.

Alguém sabe uma maneira de visitar um site com essas restrições?


4
2017-09-10 13:48


origem


Você poderia fornecer um link para este site que você está tentando visitar? - Svyatoslav
Claro, este aqui: lyricalgame.com/lyrics_editor - Castiblanco
Leia este artigo para mais detalhes - explicação muito útil. askubuntu.com/questions/172783/… - Svyatoslav


Respostas:


De acordo com Adobe Flash Player sobre a páginaA versão 11.8 está disponível para o Chrome no Linux. Portanto, você deve instalar o Chrome e acessar o Centro de download do player com isso.


4
2017-09-10 14:08



Ótimo, vou tentar. - Svyatoslav
Para instalar pimenta flash player entrar em webupd8.org/2013/04/install-pepper-flash-player-for.html - Svyatoslav
Funciona muito bem, obrigado! - Svyatoslav