Questão O Ubuntu 14.04 LTS trava após o login [fechado]


Decidi atualizar para o novo LTS hoje, então fiz backup dos meus dados e criei um live usb com unetbootin e limpei meu drive. Instalar foi um pouco desajeitado, mas tudo parecia ir muito bem. O problema é sempre que eu faço login, a área de trabalho é carregada, mas ela fica congelada (o mouse não está se mexendo, o teclado não está funcionando) ou o mouse continua sendo movível, mas nada acende quando o mouse clica e nada faz com o teclado. Isso acontece toda vez que eu faço login.

Eu reiniciei e usei a ferramenta de disco de seleção e informa tudo está bem. Tentei reinstalar, mesmo problema. Feito um segundo disco com o programa Criador de Disco de Inicialização do Ubuntu, a instalação foi mais fácil que o tempo, mas o mesmo problema no login.

Eu estou usando um laptop HP DV6000 que funcionou muito bem com 12.04

Eu estou em uma perda aqui, talvez alguém tenha uma pequena visão, qualquer ajuda seria apreciada, muito amor por esta comunidade


10
2018-04-18 06:27


origem


Eu tenho tido o mesmo problema / semelhante. Eu tenho um computador que eu coloco junto (comp desktop velho) e a máquina "congela" depois de logar. Eu tentei re-instalar isto e nada ... Eu consegui ir para tty1 e tty2 então voltando para a tela desktop e vi uma tela informando que havia um problema e, se eu quisesse "relatar problema", no entanto, não consegui configurar o Wi-Fi, pois a área de trabalho parece congelar. Às vezes, o mouse se move, mas leva 30 segundos de atraso. Meu disco rígido também parece estar trabalhando duro por algum motivo. O Ubuntu 12.04 estava funcionando bem ... - BlackBeltScripting


Respostas:


Aqui está como eu corrigi meu problema:

Quando o computador carregou e vi a tela inicial do Ubuntu, segurei a tecla Shift até ver o carregador do kernel. Eu escolhi as configurações avançadas e carreguei o kernel no modo de recuperação. Eu adicionei o WiFi e fui para o menu Ubuntu [botão super] e digitei "Drivers adicionais". Então mudo meu driver de vídeo do servidor X.Org X para NVIDIA. Eu tenho uma placa de vídeo GeForce 6150SE.

Espero que isso ajude alguém nos interwebs!

Felicidades!


3
2018-04-18 18:15



Você usou a versão 173 ou 304? Eu me lembro de ter que fazer algo parecido com o 12.04 agora, usando o unity 2D para impedir que o desktop travasse até que eu conseguisse que os drivers funcionassem. Tentando a versão 304 agora - user208795
estou usando NVIDIA legacy binary driver - version 304.117 from nvidia-304-updates (proprietary) Eu tentei este primeiro e funcionou. - BlackBeltScripting
O mesmo problema ocorreu antes da atualização, mas agora o modo de recuperação não funciona - Nade


Eu tive o mesmo problema. Eu tentei reinstalar ubuntu-desktop, lightdm, compiz, mas nada ajudou, só isso:

sudo apt-get install nvidia-current

15
2018-04-19 05:32



Você é o cara! - heinob
FYI você pressionar CTRL-ALT-F2 para alternar para um shell e fazê-lo a partir daí. - ripper234


O problema é um problema na placa de vídeo, e eis como eu resolvi isso.

  1. Reinicialize e segure a tecla Shift no teclado.
  2. Selecione a inicialização no modo de recuperação ... quando essa tela de opções for exibida.
  3. Depois que o ubuntu carrega, faça uma reinicialização normal (não segure a tecla Shift) e desta vez entre com sua senha.
  4. Clique nas configurações do sistema. (uma nova página será aberta)
  5. Clique em Software e atualizações. (uma nova página será aberta)
  6. Selecione Drivers adicionais (uma verificação automática dos drivers necessários ou ausentes será feita)
  7. Você verá que o [X.Org.X Server] está sendo usado ... e esse não é o driver correto ... Então, selecione um dos drivers da Nvidia ... clique em aplicar.
  8. Reinicie mais uma vez e faça o login com sua senha e seu problema não deve mais existir.

4
2018-05-29 15:06





Eu vou te dizer como eu resolvi o mesmo problema. Depois de instalar o 14.04, tive os mesmos problemas: o Desktop não carregava ou carregava, mas o mouse e os menus estavam congelados.

  1. Eu reiniciei o computador, segurando Shift e carreguei Configurações Avançadas -> Modo de Recuperação. Ubuntu carregado sem os drivers de vídeo, que bloqueiam o sistema.

  2. Eu fui para Drivers Adicionais, mas a lista estava vazia, os aplicativos não puderam ser instalados a partir do Centro de Software e eu não consegui instalar nada do Terminal. Eu fiz o logout e entrei novamente. Depois disso, os drivers adicionais estavam na lista e eu poderia selecionar o driver proprietário desejado.

  3. Reiniciei o computador e tudo funcionou bem.

Espero que ajude!


1
2018-05-03 12:49





Eu resolvi o problema de maneira um pouco diferente. Eu desinstalei o Compiz executando as duas linhas a seguir no terminal.

sudo apt-get remove compiz-plugins
sudo apt-get remove compizconfig-settings-manager

Não parou por toda a tarde. O lado negativo é que não tenho mais minhas janelas bambas.


0
2018-05-27 16:51