Questão Por que meu Ubuntu GNOME não aceita minha senha do google?


Eu estou usando o Ubuntu GNOME 14.04. Eu integrei minha conta do Google com ele. Mas toda vez que eu faço login, o GNOME pede minha senha da conta do Google. Mas quando eu dou, simplesmente não aceito! Tenho 100% de certeza de que estou digitando a senha correta para minha conta do Google (ela não tem verificação em duas etapas no momento. Eu estava usando antes, mas não agora). Como não funcionou, tentei minha senha de login, mas também não funcionou. Em seguida, removi a integração dessa conta de "Contas on-line", removi todo o meu cache e tentei integrá-lo novamente. Ele se integra, mas, novamente, se eu digitar minha senha quando solicitado, o mesmo problema persistirá. Aqui está uma captura de tela:

(pedindo senha :)

enter image description here


(após a senha correta ser dada :)

enter image description here 

Eu tentei seguir esta responda parcialmente (eu apaguei goa-1.0 mas não evolution desde que iria apagar a minha configuração de evolução que eu quero!) Mas a exclusão goa-1.0 não me deixou integrar minha conta do Google em tudo e por isso não funciona! goa-1.0 e agora posso reintegrar minha conta, mas a questão da senha persiste).

Então agora a minha pergunta é: Como faço para integrar minha conta do google com o meu Ubuntu GNOME sem qualquer problema como explicado acima?

PS: - Eu deveria estar fazendo algo com seahorse Aqui? Eu não sei como funciona e tudo e então se eu tiver que usá-lo, diga-me o que fazer de forma elaborada.


11
2017-08-02 12:13


origem


Não. Como eu digo acima "Não há verificação em duas etapas no momento. Eu estava usando antes, mas não agora." - VenkiPhy6
Ok .. vai tentar .. - VenkiPhy6
Não parece funcionar! Então eu integrei, ele pediu a senha e eu dei minha senha específica do aplicativo ... mas ... não vai aceitar !!! Isso é estranho ! - VenkiPhy6
Isso é um inseto??!! - VenkiPhy6
Então eu tentei algo ... Eu desintegrei minha conta do Google do GNOME. Em seguida, fui para 'evolução' e conectado 'evolução' para minha conta do google e funciona bem! Evolution (como o GNOME) pediu minha senha, eu dei minha senha e ela não pergunta mais nada! Funciona como um sonho! Então, isso é claramente um problema com a integração da conta no GNOME. - VenkiPhy6


Respostas:


É um bug conhecido: # 1353951.
Será corrigido com a última versão do evolution-data-server (ainda em 'proposto').


1
2017-09-12 17:58





A partir de Ajuda do Google:

O Google pode bloquear tentativas de login de alguns aplicativos ou dispositivos que fazem   não use padrões de segurança modernos. Como esses aplicativos e dispositivos são   mais fácil invadir, bloqueando-os ajuda a manter sua conta segura.

Alguns exemplos de aplicativos que não suportam a segurança mais recente   padrões incluem:

  • O aplicativo Mail no seu iPhone ou iPad com iOS 6 ou abaixo
  • O aplicativo Mail no seu Windows phone que precede a versão 8.1
  • Alguns clientes de correio do ambiente de trabalho, como o Microsoft Outlook e o Mozilla Thunderbird

Você tem duas opções:

  • Opção 1: faça o upgrade para um aplicativo mais seguro que use as medidas de segurança mais atualizadas. Todos os produtos do Google, como o Gmail, usam as últimas   medidas de segurança.
  • Opção 2: altere suas configurações para permitir que aplicativos menos seguros acessem sua conta. Nós não recomendamos essa opção porque ela pode torná-la   mais fácil para alguém invadir sua conta. Se você quiser permitir   acesso de qualquer maneira, siga estes passos:      
    • Vá para a seção "Aplicativos menos seguros" em Minha conta.
    • Ao lado de "Acesso para aplicativos menos seguros", selecione Ativar. (Nota aos usuários do Google Apps: essa configuração fica oculta se o administrador tiver   acesso à conta de aplicativo menos seguro bloqueado.)

1
2017-12-11 07:49





Eu tenho exatamente o mesmo problema. Eu tentei integrar o meu calendário do Google no calendário do Gnome, mas a criação de contas on-line do Google causou o problema descrito aqui. - Eu tive que remover a conta on-line do Google do Gnome - Configure o Evolution para usar minha conta do Google, incluindo o google calendar Problema resolvido. G


0
2017-08-13 16:01





Este parece ser um problema conhecido com o recurso de integração de contas do GNOME. Para resolver esse problema, por enquanto, pode-se usar a evolução em vez de integrar a conta de alguém com o GNOME.


0
2017-08-14 14:16





Eu tive o mesmo problema no Ubuntu 14.04. Eu pensei que tinha corrigido, excluindo a conta com falha e reinstalar as informações da conta. No entanto, o problema voltou.

Então, olhei com mais atenção e descobri que, de alguma forma, o cenário da conta havia mudado (malditos gremlins!).

Aqui está um cheque.

Se o seu sistema começar a solicitar uma senha e não aceitar a senha que você inseriu, edite as configurações da conta que está falhando (edit-> preferences-> edit).

Em Recebendo e-mail, verifique o menu suspenso Autenticação. Se ele diz Senha, esse é o problema porque a senha não é uma seleção válida.

Clique em Verificar tipos suportados e selecione aquele que não possui uma linha.

Reinicie o Evolution e confira.


0
2017-08-27 22:46