Questão Tela em branco / prompt de comando no Ubuntu / Windows 8.1 daul boot toshiba laptop


Nos últimos dias eu tenho tentado configurar um laptop para dual boot. O laptop funciona muito bem inicializando o Ubuntu 12.04 LTS e o Widows 81. sem qualquer problema até que eu instale o item 1 (eu preciso dessas atualizações para o trabalho de desenvolvimento do Android). O mesmo problema pode ser duplicado instalando o item 2. A tela em branco / de comando aparece após o menu GRUB.

  1. sudo apt-get instale git-core gnupg flex bison gperf compilação-essencial zip curl libc6-dev libncurses5-dev: i386 x11proto-core-dev libx11-dev: i386 libreadline6-dev: i386 libgl1-mesa-glx: i386 libgl1-mesa -dev g ++ - multilib mingw32 openjdk-6-jdk tofrodos python-markdown libxml2-utils xsltproc zlib1g-dev: i386 minicom tftpd uboot-mkimage esperar libgl1-mesa-dri
    
    sudo ln -s /usr/lib/i386-linux-gnu/mesa/libGL.so.1 /usr/lib/i386-linux-gnu/libGL.so
  2. sudo apt-get instalar xserver-xorg-video-intel

    Pelo post seguinte "como faço para instalar drivers gráficos intel" Entendo que os drivers da Intel Graphic são parte do pacote do driver xserver-xorg-video-intel.

Nota: revi outros posts, mas parece não encontrar uma solução. Assim este post.

Hardware principal

  1. Toshiba Satellite C55-A5310
  2. Processador Intel i3-3120M
  3. Intel HD Graphics 4000 (GPU Ivy Bridge)

Programas

  1. Janela 8.1
  2. Ubuntu 12.04.3 LTS (uname -r> 3.8.0-35-genérico)

Resumo do que tentei até agora:

  1. mude o Splash para o nomodeset.
  2. sudo apt-get instala mesa-utils
  3. editar grub -> GRUB_CMDLINE_LINUX_DEFAULT = "nomodeset respingo silencioso", GRUB_GFXMODE = 1366x768, update-grub -> preso no splash do Ubuntu, (iniciando o spooler de impressão do CUPS / servidor OK)

Referências

  1. Inicialização dupla do Windows 8 e Ubuntu 12.10 no modo UEFI

  2. Instalando o Ubuntu ao longo das janelas laterais 8 


1
2018-01-08 14:06


origem




Respostas:


Finalmente consegui resolver o problema. A seguir, o resumo

  • Questão nº 1 eu acredito sudo apt-get install xserver-xorg-video-intel estava instalando drivers incorretos para o Ubuntu 12.04 LTS. (Opinião de especialistas é classificada)

Solução:  Sudo apt-get install xserver-xorg-lts-precise

Baseado nos seguintes fio conexão de internet ruim pode ter contribuído para o problema. Assim foi para a biblioteca local para mitigar o problema.

  • Problema # 3 Pode ter havido alguns problemas de gerenciamento de pacotes, sugerido por este postar.

Fiz as seguintes alterações para sources.list arquivo para atenuar os problemas # 3.

sudo nano /etc/apt/sources.list

A linha a seguir foi adicionada no início do arquivo

deb mirror://mirrors.ubuntu.com/mirrors.txt precise main restricted universe multiverse
deb mirror://mirrors.ubuntu.com/mirrors.txt precise-updates main restricted universe multiverse
deb mirror://mirrors.ubuntu.com/mirrors.txt precise-backports main restricted universe multiverse
deb mirror://mirrors.ubuntu.com/mirrors.txt precise-security main restricted universe multiverse

Tudo em tudo o Windows 8.1 / Ubuntu 12.04 LTS olhou para o trabalho como esperado.

Obrigado comunidade por compartilhar sugestões. Espero que alguém possa se beneficiar dessas anotações.


2
2018-01-09 01:53