Questão O Flashplugin-installer não consegue instalar (não é possível baixar o arquivo .tar..gz)


Eu tive essa janela "Falha ao baixar arquivos de pacote" aparecendo sobre flashplugin-installer por um longo tempo agora. Eu tentei "sudo apt-get remover --purge flashplugin instalador" e, em seguida, instalá-lo novamente etc sem sucesso, a janela sempre aparece de volta e não há libflashplayer.so em qualquer lugar. Apt-get diz: flashplugin-installer: download http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_11.2.202.310.orig.tar.gz

Que parece não existir. Estranhamente, o apt-get não emite nenhum erro ao instalar o flashplugin-installer, mesmo que o arquivo pareça inexistente e a instalação pareça falhar, já que não recebo nenhum libflashplayer.so em qualquer lugar. Eu tentei o apt-get update, mas isso não ajuda.

Por que o apt-get está tentando baixar um arquivo inexistente e como posso consertar isso? Prefiro não instalar o flash fora do gerenciador de pacotes.

Estou usando o Ubuntu 13.10.


1
2018-01-19 08:46


origem




Respostas:


Eu estava tendo o mesmo problema. Eu procurei por uma consulta apt-cache e fui para um sudo apt install apt-cache search adobe-flash

A consulta retornou com uma linha sobre o Adobe Flash Plugin 11

então eu fui em frente e

sudo apt-get install <relevant row>

Funcionou bem para mim.


2
2018-01-19 22:24



Não consigo ver nada relacionado a "adobe-flash". Houve um flashplugin-downloader (em vez de instalador), mas parece que não funciona. - Dago
Como faço upload de um arquivo de imagem do meu sistema para este fórum? Então eu poderia compartilhar minha tela de consulta com você e talvez pudéssemos resolver algo. - ubuntu_noob
Enquanto isso, enquanto tento enviar a imagem, tente ir para sudo apt-get autoremove Seguido por sudo apt-get update && sudo apt-get upgrade. Eu lembro, usando purge ao invés de remove uma vez, seguindo aquele evento sempre que eu tentava upgrade ou update, meu sistema retornou erros e não consegui fazer mais download. Após o evento update + upgrade, tente fazer o download novamente (usando os métodos aptitude e manual) e verifique se você tem alguma sorte com relação a isso. - ubuntu_noob
Isso é o que eu recebo quando eu vou para apt-cache search. !term_shot - ubuntu_noob