Questão Como instalar o pacote 'pgfplot' no Lubuntu?


Como posso instalar o pgfplot pacote em Lubuntu? Para obter informações, eu uso o TeXstudio, procurei por um tempo por uma ferramenta WYSIWYG que pudesse gerenciar os pacotes do TeX, mas não o encontrasse.


1
2018-01-19 13:19


origem




Respostas:


Os arquivos amsrefs.sty e pcatcode.sty não estão incluídos no pacote texlive-latex-base então é provavelmente por isso que você é informado de que o diretório não existe.

Os arquivos que você está procurando estão em outro pacote do TeX Live, texlive-bibtex-extra. Instale-o e seu documento deve compilar. Para instalá-lo, por exemplo,

sudo apt-get install texlive-bibtex-extra


2
2018-01-19 14:17



Desculpe, mas como isso pode responder a minha pergunta?